bash: /static/bin/find: No such file or directory

Brenton Schulz overclocker.brent at optushome.com.au
Sat Jan 18 19:08:50 PST 2003


ah, fixed the problem :). the install script musn't have worked properly 
or something but by manually copying the binary files that were compiles 
(i.e. findutils-4.1/xargs/xargs and findutils-4.1/find/find) to 
/static/bin it worked fine.


Brenton Schulz wrote:

> i have installed findutils-4.1 following the instructions in Linux 
> From Scratch: Version 4.0. i am up to running mrproper for the kernel 
> but make spits error 127 at me. here's the output from make mrproper:
>
> I have no name!:/usr/src/linux-2.4.19# make mrproper
> make[1]: Entering directory `/usr/src/linux-2.4.19/arch/i386/boot'
> rm -f tools/build
> rm -f setup bootsect zImage compressed/vmlinux.out
> rm -f bsetup bbootsect bzImage compressed/bvmlinux.out
> make[2]: Entering directory 
> `/usr/src/linux-2.4.19/arch/i386/boot/compressed'
> rm -f vmlinux bvmlinux _tmp_*
> make[2]: Leaving directory 
> `/usr/src/linux-2.4.19/arch/i386/boot/compressed'
> make[1]: Leaving directory `/usr/src/linux-2.4.19/arch/i386/boot'
> find . \( -name '*.[oas]' -o -name core -o -name '.*.flags' \) -type f 
> -print \
> | grep -v lxdialog/ | xargs rm -f
> /bin/sh: /static/bin/find: No such file or directory
> /bin/sh: /static/bin/xargs: No such file or directory
> make: *** [clean] Error 127
>
> the actual file /static/bin/find is there however:
>
> I have no name!:/usr/src/linux-2.4.19# ls -ls /static/bin/find
>  60 -rwxr-xr-x    1 0        0           54360 Jan 19 01:14 
> /static/bin/find
>
> the xargs file is not however present. which package was this part of 
> so i can install it.
>



-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe lfs-support' in the subject header of the message



More information about the lfs-support mailing list