--Solved by workaround-- Re: error while compiling gcc in chroot environment

Sebastian Friedel webmaster at trekplace.de
Thu Jan 16 12:19:46 PST 2003


> 
> Ok, unset them and try GCC again. That way we can rule out a CFLAGS
> problem for sure.
> 

Hi again, I solved my problem by using a simple workaround. Before starting 
to build my static LFS I used the uname_i586 kernel module described in the 
crosscompiling hint to make my machine think it's an old i486. This way I 
didn't get any compilation errors (because I didn't need to change any 
command or variable) except less disk space, but this isn't a real 
compilation error I think ;)

Anyway I want to thank you for your time you spent on my problem *thx*


cya...Sebastian (who is definitely a Linux Newb but this is one of the 
reasons why I'm interested in LFS :))
-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe lfs-support' in the subject header of the message



More information about the lfs-support mailing list