2.4.20 and ali v and excelstore j360

Dan Osterrath do3 at mail.inf.tu-dresden.de
Thu Jan 16 10:06:07 PST 2003


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Am Donnerstag, 16. Januar 2003 16:30 schrieb Rainer Peter Feller:
> I will try, but why does this problem does not ocure when I use linux
> <=2.4.18?

Probably kernel > 2.4.18 tries to get even more out of the ide controller and 
hard drive. Unfortunately the Exelstore seems to fail now. Probably you can 
port the old driver to the actual kernel release although I would not 
recommend that. You might get other problems. I think you should use PIO 
instead of DMA as the firmware of this drive seems to be buggy, not the linux 
kernel.

BTW: Are there any firmware upgrades available?

- -- 
- ----------------------------------------------------------------------
%> ln -s /dev/null /dev/brain
%> ln -s /dev/urandom /dev/world
%> dd if=/dev/world of=/dev/brain
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.0.7 (GNU/Linux)

iD8DBQE+JvST9NbB8EM160MRAqErAKCQQcYXlKanN7nwjM/v7oJHEZsuogCcCgJ1
Zz9K8wIJP4DX80op23kB3sA=
=M5nc
-----END PGP SIGNATURE-----

-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe lfs-support' in the subject header of the message



More information about the lfs-support mailing list