gcc compile failure.

Gerard Beekmans gerard at linuxfromscratch.org
Tue Jan 14 14:06:51 PST 2003


On January 12, 2003 01:12 am, u02137 at cs.unipune.ernet.in wrote:
> After glibc-2.3.1 threw compilation errors I started from scratch and
> this time used the LFS-4.0 packages. This uses glic-2.2.5 and gcc-3.2.
> The compilation of glibc went smooth but when I tried to compile gcc
> as given in the book (Chapter 6) I got the following error.

Is there anything you did not do by the book? Did you apply the GCC patch or 
not? Did you apply any Glibc patches or not?

-- 
Gerard Beekmans
www.linuxfromscratch.org

-*- If Linux doesn't have the solution, you have the wrong problem -*-
-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe lfs-support' in the subject header of the message



More information about the lfs-support mailing list