Error with Bash static configure

Balaji Gururaja Rao id4lfs at yahoo.com
Tue Jan 7 09:22:52 PST 2003


Sometimes the sh link is not formed. This is done in chap 6. Till such time if u wanna use sh, just make a soft link to bin/bash. If it exists and it says permission denied, then logina as root and chown $LFS/static to "urlogin". Remember it is unsafe to work in root login in chap 5 so I suggest u do the chowning and relogin as "urlogin" and work. If not sure of suse since I have not worked on one.
Balaji
 Robert Bune <6p32l3p02 at sneakemail.com> wrote:I have been a Linux user for about 5 years but have just decided to start getting serious. Linux From Scratch seems the ideal way for me to boost by technical understanding of the OS, so a few nights ago I downloaded the LFS 4.0 book and started reading.

I sad to say that I have fallen at the first hurdle, installing the static linked version of Bash 2.05a.

When I run the ./configure command I receive the following error:-
-bash: ./configure: /bin/sh: bad interpreter: Permission denied

I am using SuSE 8.1 which comes with Bash 2.05b.

Any assistance will be gratefully received.
-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe lfs-support' in the subject header of the message



---------------------------------
Do you Yahoo!?
Yahoo! Mail Plus - Powerful. Affordable. Sign up now
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.linuxfromscratch.org/pipermail/lfs-support/attachments/20030107/002386e5/attachment.html>


More information about the lfs-support mailing list