Error with Bash static configure

Robert Bune 6p32l3p02 at sneakemail.com
Tue Jan 7 05:44:56 PST 2003


I have been a Linux user for about 5 years   but have just decided to start getting serious. Linux From Scratch seems the ideal way for me to boost by technical understanding of the OS, so a few nights ago I downloaded the LFS 4.0 book and started reading.

I sad to say that I have fallen at the first hurdle, installing the static linked version of Bash 2.05a.

When I run the ./configure command I receive the following error:-
-bash: ./configure: /bin/sh: bad interpreter: Permission denied

I am using SuSE 8.1 which comes with Bash 2.05b.

Any assistance will be gratefully received.
-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe lfs-support' in the subject header of the message



More information about the lfs-support mailing list