Problem compiling binutils-2.13.2

Mark Lee mplee at shaw.ca
Mon Jan 6 16:01:00 PST 2003


On Sunday 05 January 2003 10:23, you wrote:
> I try both solutions I found :
>
> - try to patch bash2-05b with the 4 patchs I found
> - try to compile bash2-05b with the --disable-bash-malloc option
>
> In both case, I still have the "Segmentation fault" error when
> "../binutils-2.13.2/configure --prefix=/usr --enable-shared"
>
> I will do a try with bash2-05a to see if it is ok.
>
> Has anybody some experience with bash2-05b?
Did you delete the bash-2.05b directory and extract the source again before 
you applied the patch? Are you sure you installed bash to the right place? 
Are you sure that you are running the new (patched version) of bash and not 
the old one? 

I've had success w/ this, the 4 patches should do it.

Mark Lee

-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe lfs-support' in the subject header of the message



More information about the lfs-support mailing list