Error compiling Gawk 3.1.1 (cannot find -ldl)

Gerard Beekmans gerard at linuxfromscratch.org
Mon Jan 6 09:10:51 PST 2003


On January 5, 2003 01:06 pm, Jens Petter Bratlie wrote:
> What could cause this? Is the "-ldl" thing some library I am missing? If
> so, what library is it and where can I get it?

It's a glibc library. Make sure you have /usr/lib/libdl.a

If not, install glibc-devel packages.

-- 
Gerard Beekmans
www.linuxfromscratch.org

-*- If Linux doesn't have the solution, you have the wrong problem -*-
-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe lfs-support' in the subject header of the message



More information about the lfs-support mailing list