linuxthreads?

Jeremy Larner jeremy.larner at dunelm.org.uk
Mon Jan 6 06:18:59 PST 2003


Sorry, just a quick addendum - If your using the packages from the LFS 
4.0 book, you'll probably have tar.bz2 files, so it would be

cd glibc-2.2.5
tar -xvjf ../glibc-linuxthreads-2.2.5.tar.bz2

(That's assuming you patched tar (as the book says) when you compiled it 
statically in Chapter 5)

Jeremy

Martin Sand wrote:
> Hi Gary
> 
> Please read the book carefully. It is described there.
> You have to extract the linuxthreads INTO the glibc-2.2.5 directory:
> 
> cd glibc-2.2.5
> tar -xvf ../glibc-linuxthreads-2.2.5.tar
> 
> Then it is working.
> 
> Best regards
> Martin
> 
> Gary Baren schrieb:
> 
>> I'm on "Installing GCC" in chapter 6 of LFS 4.0.
>>
>> The configure step complains about missing 'linuxthreads' add-on. Did 
>> I miss
>> a step somewhere or is there something else I need to do?
>>
>> tia,
>> Gary
>>
>>
>>
> 

-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe lfs-support' in the subject header of the message



More information about the lfs-support mailing list