Problem compiling gcc

Chris Lingard chris at stockwith.co.uk
Sun Jan 5 11:52:00 PST 2003


Etienne Claerr wrote:

> The two commands :
> # ld -v
> GNU ld version 2.9.5 (with BFD 2.9.5.0.22)
> # gcc -v
> Reading specs from /usr/lib/gcc-lib/i386-redhat-linux/egcs-2.91.66/specs
> gcc version egcs-2.91.66 19990314/Linux (egcs-1.1.2 release)
> 
> My base system came from a Redhat 6.2 distribution. If you think I'll get
> more errors with this base system ... I  change it for a Mandrake 8.1 !
> Your opinion ?

This is too old.  You could build an old LFS with it.  If you have
Mandrake, then do not forget to install glibc-static-devel

Chris


-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe lfs-support' in the subject header of the message



More information about the lfs-support mailing list