Having trouble installing textutils-2.1...

Leigh Gardiner leighgardiner at hotmail.com
Wed Jan 1 03:53:31 PST 2003


Hey all,

I have a bit of a probem running ./configure --prefix=/usr in chapter 6 to 
configure the textutils-2.1 package.
I get this error during the configure script:
checking for perl5.003 or newer... no
configure: WARNING:
WARNING: You don't seem to have perl5.003 or newer installed, or you lack a 
usable version of the Perl File:: Compare module. As a result, you may be 
unable to run a few test or to regenerate certain files if you modify the 
sources from which they are derived.

checking for gcc... gcc
checking for C compiler default output... configure: error: C compiler 
cannot create executables


Ok, well the Perl WARNING makes sense...because I haven't installed Perl 
yet...thats later in this chapter, correct?

But whats with that "C compiler cannot create executables"?! :( Doesn't look 
good...any suggestions?

_________________________________________________________________
STOP MORE SPAM with the new MSN 8 and get 2 months FREE* 
http://join.msn.com/?page=features/junkmail

-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe lfs-support' in the subject header of the message



More information about the lfs-support mailing list