Invaild user in Netkit

Jens Emmel jens.emmel at hansenet.de
Wed Oct 30 10:29:38 PST 2002


On Wednesday 30 October 2002 18:13, you wrote:
> Jens Emmel wrote:
> > On Wednesday 30 October 2002 16:35, you wrote:
> >
> > Yes, I did!
> > I sit here quiet some hrs and everthings worked fine until this and
> > continuing I experienced the same with sysvint-2.84.
> >
> > make: Entering directory `/usr/src/sysvinit-2.84/src'
> > install -o root -g root -m 755 halt init killall5 sulogin \
> > ~               runlevel shutdown /sbin
> > install: invalid user `root'
>
> What version of glibc are you using, and what book are you using?
>
> Chris

I use LFS 4.0 and the the book ver. 4.0, at least that's what's written on 
first page.
The version of glibc is 2.2.5. I had no problems during compiling yesterday.
jens

-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe lfs-support' in the subject header of the message



More information about the lfs-support mailing list