unable to open an initial console

Lawrence O'Sullivan lawrence.osullivan at 141.com
Tue Oct 29 23:04:26 PST 2002


10/29/2002 5:09:04 PM, Greg Schafer <gschafer at zip.com.au> wrote:

>On Tue, Oct 29, 2002 at 04:27:19PM -0600, Lawrence O'Sullivan wrote:
>> Thanks, 
>> 
>> No, I'm not using devfs. The group was not the problem. I just tried, and also tried root and adm.
>
>I suppose another thing to look at is your kernel config. In the archives, the
>thread starting here looks interesting:-
>
>http://archive.linuxfromscratch.org/mail-archives/lfs-support/2002/01/0182.html
>
>Might be worthwhile to post your kernel .config.
>
>Greg
>-- 

The .config is attached. Frame buffers are not set. Although the original distribution does use frame 
buffers this should work without them, no?

Thanks for taking the time to help. 
-------------- next part --------------
An embedded and charset-unspecified text was scrubbed...
Name: lconfig.txt
URL: <http://lists.linuxfromscratch.org/pipermail/lfs-support/attachments/20021030/3d4c7310/attachment.txt>


More information about the lfs-support mailing list