Error compiling gcc-3.2 in lfs 4.0 chap 5

Stefan Krah sfk1 at bigfoot.com
Mon Oct 28 07:08:41 PST 2002


* Jonas Norlander <jonas.norlander at ovikonline.com> wrote:
>>>But in the book it says "We won't be needing a C++ compiler until 
>>>Chapter 6. So, only the gcc-core tarball needs to be unpacked at this time."
>> 
>> 
>> In the subject you mention LFS-4.0, but here you quote from CVS. Possibly
>> you have been mixing up the two books?!
>> 
> Yes. You where right. By accident i used the cvs-book but that dont 
> explaine the compilation error.

How can you be sure unless you try it? LFS-4.0 uses --enable-languages=c
and CVS doesn't. Delete your gcc-3.2 and gcc-build directory, untar the
sources again and use the LFS-4.0 commands. Then tell us if the error
persists.


Stefan Krah
-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe lfs-support' in the subject header of the message



More information about the lfs-support mailing list