can't avoid segmentation fault problem

Richard Lightman richard at nezumi.plus.com
Fri Oct 25 00:56:46 PDT 2002


* Mark Vickers <mark at nouce.mtvickers.freeserve.co.uk> [2002-10-25 08:51]:
> 
> The book says to remove the fileutils-4.1 directory and unpack it again from
> the tarball. I did this and then re-installed. But still I got a
> segmentation fault.
> Is it possible I need to get rid of the previously installed binaries as
> well? I couldn't follow the text that comes out on an install so I'm unsure
> if it overwrote the version of ls that gave the segmentation fault or if it
> thought that the binary was up to date and just left it. Does it do this?
> I'll try again later and see if the date on the file changes.
> 
Fileutils contains (among other things) mv, ln, install and cp. Without
these, you will have difficulty installing anything.

Richard
-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe lfs-support' in the subject header of the message



More information about the lfs-support mailing list