ramdisk pb

Sébastien Person sebastien.person at insa-rouen.fr
Thu Oct 24 18:08:12 PDT 2002


Hi,

I've setup a working lfs. And then tried to make a cd as described in
Easy boot C of your LFS (3.3) doc found in lfs hints.

My CD begin to boot but it hangs suddently :

VFS cannot open root device "ram0" or 01:00 ...

so I reboot to the lfs install (on HD) and tried to do :

dev_ram=/dev/ram0
mke2fs -m 0 $dev_ram

but it doesn't want and say :

can't locate module block-major-1 

So I didn't know what does that mean ? Does it mean that ramdisk isn't
supported ? or does it mean that he needs a special module ?

If someone could help me it would be great. I tried to find doc on the
net but found nothing that could help me...

Thanks a lot

-- 
                _______   __
       ( O O ) ( ) | ) \_/        .".
 --oOOo--( )--oOOo----------------/V\---
        Sebastien Person         // \\
     tel.: 06 70 00 08 95       /(   )\
 sebastien.person at insa-rouen.fr  ^'~'^
-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe lfs-support' in the subject header of the message



More information about the lfs-support mailing list