cannot run suid

Bryan Breen Bryan.C.Breen.1 at gsfc.nasa.gov
Thu Oct 24 16:37:08 PDT 2002


At 14:26 10/24/02 -0500, you wrote:
>>
>>
>>That's probably the problem you are having then. Take a quick look at "man
>>suauth", pretty straight forward how to get that setup and working.
>>
>It doesn't seem to be the problem. My previous lfs build, or even 
>Mandrake doesn't have that file set. Anyway, I've tried to create 
>something like "root":"fauzie":NOPASS (which is not a very good idea 
>because some other people may use my computer) and it still doesn't 
>work. Thanks anyway. Any other idea?
>

It's probably not the solution, but try that same line without the
quotation marks. Oh, and by the way, what was the exact results of the
command:
ls -al /bin/su

And the NOPASS isn't all that bad of a thing, as long as you are
maintaining good password habits for your "fauzie" account.


-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe lfs-support' in the subject header of the message



More information about the lfs-support mailing list