/static patches and a 4.0 typo

Eric Miller emiller at techskills.com
Thu Oct 24 11:11:06 PDT 2002


I notice that some of the /static installs don't require a patch even though
there is a patch available:

Gawk
Gzip
Sh-utils (only applies one patch, not the hostname patch)

Is this okay?  I am assuming that this is just the bare minimum needed to
chroot, and the chapter 6 installs will incorporate them.  Just making sure
on the off chance they were overlooked and need to be applied during the
/static installs.

Also, the GCC /static section in Chpt. 5 is mis-worded.  It says that it
"..requires its patch....make sure its unpacked.."

GCC has two patches!

It should read "...requires two patches be applied....make sure they are
both unpacked....".

The install script calls both of them, so they both need to be unpacked.

Thanks!

-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe lfs-support' in the subject header of the message



More information about the lfs-support mailing list