Problem when chrooting in Chapter 6

Michael Beuse BadBeu at web.de
Tue Oct 22 08:40:33 PDT 2002


Michael Beuse wrote:

> Hi folks,
> 
> I have got a BIG problem and dont know how to solve it. I followed the
> instructions in chapter 5 very closely and everything went fine. But when
> I chroot in the new environment some programs didnt work. In my old Suse
> 7.3 personal environment they work fine.
> I encountered this problem with xargs and find (findutils-4.1) and after
> compiling everything once again (I have even reinstalled my building
> distro and downloaded everything once again) env (sh-utils-2.0) didnt
> work. bash always say that this program isnt there, but ls list it. And
> the bits are set correctly (yes, I should be able to execute it) but bash
> refuses.
> 
> Really need help,
> 
> Thanks,
>         Michael Beuse

I have "solved" it by my self. I recompiled it some times and now it works.
;-)
Linux is very odd. But not so odd as Windows is.
-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe lfs-support' in the subject header of the message



More information about the lfs-support mailing list