Access Denied when running ./configure

Gerard Beekmans gerard at linuxfromscratch.org
Sat Oct 19 14:53:27 PDT 2002


On October 19, 2002 03:15 pm, Ibrahim Shaame wrote:
> Hello everybody,
>    I am trying to start installing lfs. I log in(also tried by su) as
> user lfs. I want to start to install the static part. When in the
> directory of bash-2.05a and trying to run:
> "./configure --enable-static-link --prefix=$LFS/static --enable-ncurses &&
> make &&
> make install"
> I get two lines of messages :
> ./configure:conf1956.file: Permission denied
> ./configure:config.log: Permission denied
>
> Same message when I try the operation by logging in as root!
>
> Could anyone tell me what should I do.

First of all, check the FAQ. It's there for a reason.

Start with http://www.linuxfromscratch.org/faq/#AEN386 and let us know if 
that's the problem or not.

If you have tried anything else so far, let us know what you have tried so we 
don't tell you to do things again.

-- 
Gerard Beekmans
www.linuxfromscratch.org

-*- If Linux doesn't have the solution, you have the wrong problem -*-
-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe lfs-support' in the subject header of the message



More information about the lfs-support mailing list