Glib and glib-2.0

Jochen Schröder jschrod at uni-muenster.de
Mon Oct 14 07:00:00 PDT 2002


Kai Wüstermann wrote:
> Moin!
> 
> Next problem:
> 
> I tried to compile mc. This uses glib. So I downloaded glib-2.0 an 
> installed it. Run pkg-config but mc still didn't find glib.
> 
> After one day I had the idea, to install glib-1.x an it works.
> 
> So my question: I do not want to have a circus of different version of 
> lib and progs. So is there any way to link glib against glib-2.0.
> 
> Thanks 
> Kai Wüstermann
> http://home.wtnet.de/~kwuestermann/kai
Sombody correct me if I'm wrong, but as far as I know libraries with 
different first version number (e.g. 1.3 and 2.0) can coexist. Sometimes
you even need both.
HTH
Jochen
-- 
To segfault is human; to bluescreen moronic.

  -- From a Slashdot.org post


-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe lfs-support' in the subject header of the message



More information about the lfs-support mailing list