Perl doesn't configure properly, help?????

Luke A. Guest laguest at nospam.abyss2.demon.co.uk
Fri Oct 11 17:32:55 PDT 2002


Jeremy Utley wrote:

> On 10/11/2002 at 11:22 AM Dagmar d'Surreal wrote:
> 
>>On Fri, 11 Oct 2002, Luke A. Guest wrote:
>>
>>> >> After "./configure.gnu --prefix && make && make install" I get this:
>>> >
>>> > Look carefully at what command you gave...
>>> >
>>> > ...now look carefully at what is in the book...
>>>
>>> Yeah, that's a typo in "posting." I did actually copy the command into
>>> knonsole as it is below. Still, doesn't work though!!!!!
>>>
>>
>>Ahh crud.  I was feeling pretty confident that that was what was frying
>>it.  Send me that file with the stray zero in it so I can see what exactly
>>is going on.  Clearly I can't create the same events here because well,
>>mine works.  (with the exception of Gtk-Perl-0.7008, which I'm pretty sure
>>is just obscurely broken)
> 
> Just as an aside, I've ran into the "stray 0" problem on Perl, and for me,
> it was covered in the FAQ - is your /dev there and correct?  As I remember
> it, a missing or invalid /dev/null entry will cause this.

I just got an answer from the *.dev* list; basically, it's got someting to 
do with /dev/random - I'm getting ready for a devfs system, and that's why 
it's knackered. Haven't proved that yet tho ;-D

Laters.
Luke.

-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe lfs-support' in the subject header of the message



More information about the lfs-support mailing list