bash compiling errors

Billy O'Connor billy at oconnoronline.net
Tue Oct 1 11:56:50 PDT 2002


pprins at virtual-cafe.com (tim) writes:

> > Mandrake 9 uses bash-2.05b, so you're automatically fscked.  But even
> > retrofitting bash-2.05a onto it, which I've done on rc2, rc3 and 9
> > final, Mandrake has stopped including the glibc libraries necessary to
> > build even static bash with.  Reinstalling glibc, which is
> > non-trivial, might get you out of it, but I've not tested that.
> 
> 
> Ok, I think I figured it out. By default, Mandrake does not install the 
> glibc-static-devel package. After installing that, it seems to work ok.
> 

No, thank *you*, Tim, I was dreading a flood of support posts about
this.  :)  I don't know enough about Mandrake to even know what that
rpm was.  This is good news.

-- 
Billy O'Connor
-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe lfs-support' in the subject header of the message



More information about the lfs-support mailing list