bison 1.75 and flex

calmar mac at calmar.ws
Sun Nov 24 11:22:02 PST 2002



Frank Hammond wrote:

> Hi Calmar,
>
> I found the same problem, I tried Bison 1.75 and it complained 
> about Flex &
> it also wanted M4-1.4 as a prerequisite.

Hi, to all,
thank you so much for helping.
after instaling M4 it worked --> so I had to install M4 before 
bison. In one of the lfs-books that's the order. In that one I 
was reading, it was not.
(at least I think it was the M4 wich causes the trouble, at least 
it workes not)

best greetings
calmar

-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe lfs-support' in the subject header of the message



More information about the lfs-support mailing list