Probs with disk space and bash-2.05a

Wolfman ".Wolfman" at web.de
Sat Nov 23 05:05:22 PST 2002


Hi there,
I'm just new to LFS, and tried to install it, but it won't work the way I 
hoped (I'm unsing a SUSE 7 as basic system)
The first Problem I encounter is, that the bash won't compile because of 
the --with-curses command..... I've checked the symlinks like it ist 
described in the lfs 4.0 book, everything is all right, but it won't 
compile.... and wirhout the bash compiled i can't do chapter 6... :-)
whatever I've tried to leave out the --with-curses command, then it will 
compile, i can do chapter 6, but then the next problem occours...
I'm running out of disk space.....??? :-)
I got 1.5 GB reserved for lfs, shouldn't it be enough? Am I loosing some 
flag somewhere so my whole installation will blow up?? or is it normal for 
lfs4.0 to get this size????

Thanks for help

Christian

-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe lfs-support' in the subject header of the message



More information about the lfs-support mailing list