4.0 or cvs: Which one to use?

Tushar Teredesai tush at yahoo.com
Fri Nov 22 14:18:17 PST 2002


Jostein Christoffer Andersen wrote, On 2002/11/22 13:02:
> I want gcc-3.2.1/glibc-2.3.1 (using many c++ programs - KDE) and wonder if 
> someone have some post LFS experience about it.

Yep, they work fine. Though you have to jump thru some hoops to compile 
a glibc-2.3.1 system from a base glibc-2.2.5 system.

> It's still many programs that is troublesome when compiling with gcc-3.1, 
> (sometimes, I have to use 3.0.4 or 2.95.3).

Most of the programs compile without problems. There are patches 
available for programs that don't.

-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe lfs-support' in the subject header of the message



More information about the lfs-support mailing list