kernel version

Adrian Smarzewski adrians at aska.com.pl
Thu Nov 21 11:45:35 PST 2002


On Thu, 21 Nov 2002 18:43:52 +0100
Jeroen Coumans <jeroencoumans at gmx.net> wrote:

> On Thursday 21 November 2002 16:29, Adrian Smarzewski wrote:
> > Hi,
> >
> > Can I boot from floppy, chroot to cd-rom and compile LFS from other
> > version of kernel than the target one?
> 
> Yes. Unless you're running a really old distro which doesn't have the 
> minimum development tools necessary for the kernel you intend to run.
> 

Static utilities are already compiled and written to CD, but I think that
one-floppy distributions use 2.2.x kernels or even 2.0.x. Is this a problem?
Do any programs use kernel-specific information during compilation/instalation?
I think so, becouse mounted proc filesystem is required...

-- 
     _______________________________________________     ___________________________________________
    /                                               \   /                                           \
   /     ADRIAN SMARZEWSKI (adrians at aska.com.pl)     \ /         KADU (http://www.kadu.net)          \
   \ Linux User #282409  LinuxFromScratch User #5796 / \ gadu-gadu compatible communicator for Linux /
    \_______________________________________________/   \___________________________________________/

                  "Everything put together falls apart sooner or later" (Simon's Law)
-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe lfs-support' in the subject header of the message



More information about the lfs-support mailing list