Lilo problem

Graz Bukanoff drevenhaug at hotmail.com
Wed Nov 20 10:18:52 PST 2002


My Red Hat partition has an older lilo than my LFS. My boot is located on
its own partition and therefore I want to make my LFS and Red Hat share it.
Right now it contains the files installed by Red Hat and I've added the LFS
image so now it boots into both systems.

However, when I run sbin/lilo when in LFS, it showed a fatal message and
couldn't update.

I moved away the Red Hat boot files from the /boot partition and put them in
the LFS boot files which were in /lfs/boot. I updated fstab so that it would
mount the /boot partition and I renamed the /lfs/boot folder so that it
there was no mix up.

I run /sbin/lilo in Red Hat but now it said "fatal" there and that the .map
file was too big.

Would updating the lilo on Red Hat solve the problem and allow me to use the
contents of the /lfs/boot folder instead of Red Hat's boot folder?


-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe lfs-support' in the subject header of the message



More information about the lfs-support mailing list