GCC - make bootstrap fails

Ben Jansen lfs at kristamin.com
Tue Nov 19 20:45:56 PST 2002


On Tuesday, Nov 19, 2002, at 12:01 US/Pacific, Tim Binsted wrote:

> I have had this several times as well. I assume that we are talking 
> about the
> static build of gcc (Chapter 5). ...

Actually, the problem came up in the chrooted full-on install 
environment. I wiped the LFS partition and am starting anew--there were 
other strange things going on and I want to be sure all the static 
stuff was built properly.

If gcc fails again once I reach that step I'll be sure to ask again. ;-)

Thanks,
	Ben

> On Tuesday 19 November 2002 01:18, you wrote:
>> On Monday, Nov 18, 2002, at 10:40 US/Pacific, Seth W.Klein wrote:
>>> Ben Jansen <lfs at kristamin.com> wrote:
>>>>
>>>> ... gcc make
>>>> bootstrap ....
>>>>
>>>> Does anyone know why `make bootstrap' would fail? (For those just
>>>> tuning in, it says make: *** No rule to make target `bootstrap')
>>>
>>> Perhaps the configure script hasn't been run or was run in the wrong
>>> directory or you're running make in the wrong directory.
>>
>> I have run the command exactly as shown in the LFS book, version 4.0.
>> As a test, I also tried configuring and making from within the 
>> original
>> gcc-3.2 directory, but the same error occurred.
>>
>> Is there any other information I should give?
>>
>> Thanks,
>> 	Ben

-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe lfs-support' in the subject header of the message



More information about the lfs-support mailing list