CVS INSTALL (When installing Bison-1.35: GNU M4 1.4 is required)

Ulrich Fahrenberg uli at math.auc.dk
Wed Nov 13 11:53:57 PST 2002


On Tue, 12 Nov 2002, Brian Auld wrote:

> I'm cruising through chapter 6 installing the LFS packages. When I
> got to bison-1.35 and I got an error message as follows when
> running the configure script:
>
> --- snipped
>
> checking whether m4 supports frozen files... no
>
> configure: error: GNU M4 1.4 is required
>
> ----
>
> Has anyone seen this?

Yes, this one crops up ince in a while. Check the archives. m4 is not
required; configure just gets to think so because certain of the files
appear older or newer than they should be, so configure believes
wrongly that some stuff has to be regenerated.

The default solution for this (actually for a lot of other problems
also) is to rm -rf the source directory, unpack blabla.tar.bz2 again
and start over. Should work; if not, report back.

Uli

> Do you Yahoo!?

No.

-- 
Ulrich Fahrenberg -- http://www.math.auc.dk/~uli

-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe lfs-support' in the subject header of the message



More information about the lfs-support mailing list