Problem with bash install

Rui Ferreira ruifmferreira at hotmail.com
Sun Nov 10 10:24:45 PST 2002


>From: <maurice.mccarthy at ntlworld.com>
>Reply-To: lfs-support at linuxfromscratch.org
>To: lfs-support at linuxfromscratch.org
>Subject: Re: Problem with bash install
>Date: Sun, 10 Nov 2002 17:21:36 +0000
>
>Hi all,
>
>I'm a newbie and learning by doing.
>
>Trying lfs 4.0, I've downloaded and partitioned but have run into trouble 
>installing bash.
>
>I've got a download edition of Mandrake 8.2 but I'm unable to find the 
>glibc-static-devel mentioned by Rui below
>on any of the 3 cd-roms (from Maxtux) or on a download mirror.

Sorry man, I thought you said Mandrake 9.0
I have 8.2 too
Forget about glibc-static-devel. That's for 9.0
One thing you have to do is the libcurses libncurses link

Have you managed to solve your other problem?
$LFS=?

Rui Ferreira (another newbie :)

_________________________________________________________________
MSN Messenger: converse com os seus amigos online. 
http://messenger.msn.com.br

-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe lfs-support' in the subject header of the message



More information about the lfs-support mailing list