Problem with bash install

maurice.mccarthy at ntlworld.com maurice.mccarthy at ntlworld.com
Sun Nov 10 09:21:36 PST 2002


Hi all,

I'm a newbie and learning by doing.

Trying lfs 4.0, I've downloaded and partitioned but have run into trouble installing bash. 

I've got a download edition of Mandrake 8.2 but I'm unable to find the glibc-static-devel mentioned by Rui below 
on any of the 3 cd-roms (from Maxtux) or on a download mirror.

Any suggestions where to look?

Best
Moss
============================================================
From: "Rui Ferreira" <ruifmferreira at hotmail.com>
Date: 2002/11/10 Sun AM 01:28:12 GMT
To: lfs-support at linuxfromscratch.org
Subject: Re: Problem with bash install

>From: "James R. Phillips" <james_r_phillips at yahoo.com>

>This is somewhat alarming, as I thought the install
>was to take place beneath the /LSF/static directory
>tree.
>
>An echo $LFS command reveals that LFS is properly set
>to /LFS.

$LFS=/mnt/lfs NOT /LFS

which means yours isn't properly set

btw, before you ask, install the glibc-static-devel package in mandrake 
because it uses bash-2.05b and lfs is using 2.05a and it will give you 
another error.

Welcome to lfs



_________________________________________________________________
MSN Messenger: converse com os seus amigos online. 
http://messenger.msn.com.br

-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe lfs-support' in the subject header of the message

============================================================

-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe lfs-support' in the subject header of the message



More information about the lfs-support mailing list