Book 3.3, Ch. 6, sh-utils problem

Tomasz Korycki engine2 at flow.mine.nu
Sat Nov 9 23:07:38 PST 2002


I know, I come up with all those strange things. This one in sh-utils. 
After I ./configure, when I run make, this is what I get (the only output):
Makefile:115: *** missing separator (did you mean TAB instead of 8 
spaces?).  Stop.

Yes, on line 115 it is 8 spaces, not TAB. That is the first one of many in 
that Makefile. Has anyone seen it causing trouble? Does anyone know how to 
fix it? That is the first error in chapter six, because of it (or lack of 
env and friends) compilation of nettools and textutils fails as well. I 
don't much care for textutils, but ifconfig and route are necessary to what 
I want to do.
I tried to replace all the (8 spaces at the beginning of the line) with 
(TAB), but it did not help. So, obviously, the problem is deeper than that. 
Can anyone help? I've been at it (book 3,.3, I can't use kernel 2.4.19) for 
a while (check the archive, if You wish), I'm almost at the end of my tether...


-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe lfs-support' in the subject header of the message



More information about the lfs-support mailing list