fileutils segmentaion fault && gcc compilation error

Linux SEAQ - Andres Mauricio Mujica Zalamea linux at seaq.com.co
Thu Nov 7 08:56:40 PST 2002


Hi this is the gcc compiler i'm using, annd yes i've heard about
redhat's own gcc version and its problems with , for example mplayer... 

Reading specs from /usr/lib/gcc-lib/i386-redhat-linux/2.96/specs
gcc version 2.96 20000731 (Red Hat Linux 7.3 2.96-110

I don't really want to change another distro for make my LFS, the reason
for building it is just get ride from all the stuf is in RH distro and
make my own linux system, for my taste!! .. so i don't really want to
install another distro, so...

How can i compile GCC 3.2 and all the utilities i need so i can replace
RH GCC 2.96 and use GCC 3.2 as my default compiler???  Please any help
in this i'll appreciate it.





> 
> don't use rh7.2/7.3 as base system, as far there is
> wrong compiler. use 
> distro with gcc 2.95.3(slack8.1, knoppix,
> debian,...);
> 
> #####################################################
> 
> Why not RH 7.2 ?????
> 
> I have used it myself and by following the LFS 4.0
> book the whole process went thru without a single
> hitch...I admit this was beyond my expectations but
> from experience i can vouch that RH 7.2 WORKS.
> 
> 
-- 
Cordialmente,

Andrés Mauricio Mujica
linux at seaq.com.co
www.seaq.com.co

PS: Los documentos adjuntos se encuentran en formato PDF.
Para verlos descargue gratis www.acrobat.com


-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe lfs-support' in the subject header of the message



More information about the lfs-support mailing list