KDE-3.0

Herbert Groot Jebbink herbert at groot.jebbink.nl
Sat Mar 30 08:25:58 PST 2002


sasinski at stormbyte.com ("Mariusz K. Sasinski") wrote:

> I'm happy KDE3rc3 user and I didn't have any problems with compiling all 
> KDE on LFS computer. Do you have qt3.0.3?

I can't get qt 3 up and running, it seems to compile fine, only
/configure from kdelib-3rc3 says qt 3 is not installed.

- the LFS version is 3.2
- I have KDE 2.2.2 with qt 2.3.1 installed from source folowing the
  hints file, it works fine
- for qt 3 I did follow the readme and install files from it
  (easy, unpack to /usr/local/qt, './configure' 'make')
- I did try both the snapshot and the 3.0.3 release of QT.
- I have added /usr/local/qt/lib added to /etc/ld.so.conf and
  did a ldconfig.

Greetings, Herbert
-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe lfs-support' in the subject header of the message



More information about the lfs-support mailing list