xfce - graphical interfaces

Amir Hardon a_hardon at netvision.net.il
Sat Mar 30 04:37:15 PST 2002


Maybe you mean glib-config?
If so you should get glib from the gtk site,
don't download version 2 or higer because it doesn't have a glib-config 
script.

STUPID USER wrote:

>hy ng
>on my new system i need a light-weight graphical interface and i don't want
>to give as much disk-space away as i have to do for kde or gnome.
>while searching for such a little progg i found an interface called xfce.
>when i prepared the setup by using a ./configure-script to create the
>makefiles an error occurs.
>no matter what I've changed the script ended up  with an error-msg. it says
>that the script wasn't able to determine the location of a
>glibc-config -script. i started to search it manually - without success. the
>./configure script asked me to set the right path into system-variables.
>is there anybody who has some more experience with xfce or the
>glibc-environment than me [shouldn't be to hard :-)]
>-
>thanks for advise
>S.U.
>
>
>
>


-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe lfs-support' in the subject header of the message



More information about the lfs-support mailing list