Problem configuring perl.

Amir Hardon a_hardon at netvision.net.il
Fri Mar 29 04:28:51 PST 2002


I found the problem!!!!
My basesystem's locale is Hebrew.
Which put's a - ' in the date...
If you'll check the myuname in my config.sh you'll see this:
myuname='linux hardon 2.4.17 #10 ג' מרץ 12 00:01:58 ist 2002 i686 unknown '

There is a ' in the middle of the line which close's the string,
and the ' in the end of the line opens a new one, which causes a syntax 
error!
Do you think it's a bug I should report about?

Anyway what I don't understand is why is the locale in my lfs is hebrew? 
I haven't set it...


Thank you very much!!

    -Amir.


Gerard Beekmans wrote:

>On Tue, Mar 26, 2002 at 11:09:20AM -0500, Gerard Beekmans wrote:
>
>>I don't know by head where to go with it, but feel free to use this list.
>>There's a lot of knowledge here, just give us a bit of time. I got your
>>config.sh file, I will have a look at it later this afternoon. Promised.
>>
>
>I did have a look and I can't find anything obviously wrong. I've attached
>my config.sh version but this is from a fully installed LFS system, not
>from a pretty much empty system as LFS would be at in chapter 6 at that
>point. So it may not work, but try to use it, just see if this config.sh
>can be parsed on your end. If so, we may want to look at the Glibc
>installation a little closer.
>


-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe lfs-support' in the subject header of the message



More information about the lfs-support mailing list