fileutils problem

J R mrjre at hotmail.com
Wed Mar 27 08:44:41 PST 2002


I have tried compiling fileutils as it states to in the book, and I have 
tried it with and without the fix, and I get a similar error each time:


gcc -DLOCALEDIR=\"/mnt/lfs/usr/share/locale\" 
-DSHAREDIR=\"/mnt/lfs/usr/share\" -DHAVE_CONFIG_H
-I.. -I. -I../lib -I../intl    -g -O2 -c -o shred.o `test -f shred.c || echo 
'./'`shred.c
gcc  -g -O2  -static -o shred  shred.o ../lib/libfetish.a -lrt
collect2: ld returned 1 exit status
make[3]: *** [shred] Error 1
make[3]: Leaving directory `/mnt/lfs/usr/src/fileutils-4.1/src'
make[2]: *** [all] Error 2
make[2]: Leaving directory `/mnt/lfs/usr/src/fileutils-4.1/src'
make[1]: *** [all-recursive] Error 1
make[1]: Leaving directory `/mnt/lfs/usr/src/fileutils-4.1'
make: *** [all] Error 2

Can anyone tell me what the problem is or what to do about it?

_________________________________________________________________
Join the world’s largest e-mail service with MSN Hotmail. 
http://www.hotmail.com

-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe lfs-support' in the subject header of the message



More information about the lfs-support mailing list