Glibc2.2.5 configure problem (LFS-3.2)

Mark Binns mbinns at compsoc.man.ac.uk
Wed Mar 27 06:19:17 PST 2002


On Wed, 27 Mar 2002, Yanjun Yang wrote:
> I received the following error during configure Glibc-2.2.5 according to
> LFS-3.2
<snip>
> checking whether we aer using GNU C... \c
> no
> configure: error: GNU libc must be compiled using GNU CC

That's the same thing I had. It means gcc wasn't installed properly.
You'll need to go back and reinstall gcc.

Mark

-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe lfs-support' in the subject header of the message



More information about the lfs-support mailing list