Am I in the right place?
midio at att.net
Tue Mar 26 15:45:14 PST 2002
Only one stand out problem that is fading fast. Some applications will
not compile with gcc-3.0.x and you need to use gcc-2.95.3 for them.
These are mostly older code that used some constructs that are no longer
allowed under the latest compilers. And there are still a few bugs in
some of the 3.0.x versions but they are being quickly eliminated. The
latest, 3.0.4, seems to be pretty good. I'm trying it myself to see what
You have a hard choice: use 2.95.3 and everything should compile and
work just fine, but upgrading to gcc-3 will be a painful future project;
or use 3.0.4 and realize some of you favorite apps might not work for a
"Mojo" <mojoman at flashmail.com> wrote in message
news:3CA10226.3060806 at flashmail.com...
> Awww... But thats my goal - to get EVERYTHING updated :( I want the
> latest everything i think it just means i have to work harder :/
> Anders Widman wrote:
> >>Another mailing list - Oh no If its anything like this list - im
> >>get super-smaeed :P hehe oh well its worth it im sure!
> >>another question - reading the book now do you *have* to use the
> >>versions used on in the book? For isntance what if i used Xfree
> >>instead of 4.1.0 it should be okay yes?
> > Normally, this should't be a problem, however dependencies may be
> > different for newer versions. You might want to look at that before
> > going blindly after the latest and gratest =)
> > //Anders
> -( Mojo )
> -( Switch7.NET )
> Unsubscribe: send email to listar at linuxfromscratch.org
> and put 'unsubscribe lfs-support' in the subject header of the message
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe lfs-support' in the subject header of the message
More information about the lfs-support