KDE-3.0

Sam Halliday sam at neutrino.phy.uct.ac.za
Mon Mar 25 08:57:45 PST 2002


> I'm happy KDE3rc3 user and I didn't have any problems with compiling all
> KDE on LFS computer. Do you have qt3.0.3?

no, i got the snapshot in the kde tree, which is the recccomended version, 
ok, this is interresting, this means that kde3 works with lfs, but not on my 
machine, which has a savage graphics card.... anybody else have a savage card 
and experience a problem when using some c++ X programs? (openoffice gave me 
grief as well)

cheers, this helps
Sam
-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe lfs-support' in the subject header of the message



More information about the lfs-support mailing list