Trying to install mc-4.5.55

Christophe Devine devine at debiam.org
Mon Mar 25 02:47:56 PST 2002


Onewingdove wrote:

> I like mc but what conserns me is some future apps might need
> glib but I'm not shure what to do at this point.

IMO, you cannot compile recent versions of mc without glib. As Dave pointed
out, older versions don't require glib. Note that glib may be useful if you
want to install gtk.

-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe lfs-support' in the subject header of the message



More information about the lfs-support mailing list