Problem booting new LFS install

Eric ebenze at hotmail.com
Sat Mar 23 08:58:19 PST 2002


Doh!  Can't believe I missed that.  I thought it had been intentionally left
out....  guess that's what happens at 3am... :)

Thanks!

Eric

"Marc Heerdink" <marc at koelkast.net> wrote in message
news:1016884948.1178.0.camel at gimli...
> Op za 23-03-2002, om 08:42 schreef Eric:
> > I'm running into the following problem when I try to boot my newly
installed
> > LFS system.  I've finished through chapter 9, but don't seem to be able
to
> > boot the system.  I'm getting the following message on boot-up:
> >
> > INIT: version 2.84 booting
> > INIT: No inittab file found
> >
> > Enter runlevel: <I enter '3' here>
> > INIT: Entering runlevel: 3
> > INIT: no more preocesses left in this runlevel
> >
> > <system freezes here>
> >
> >
> > I understand that there is no inittab file that was found - never
created
> > one in the lfs installation.  However, I don't undeerstand why it stops
> > loading at this point.  There are scripts in rc3.d.  Am I missing
something?
> > Did I miss a step somewhere?
>
> Yeah, you missed creating the inittab file (obviously).
>
> http://www.linuxfromscratch.org/view/3.2/chapter06/configure.html
>
> One-but last IIRC.
>
> --
> "Mooh!"
> - A Cow.
>
> Marc Heerdink <marc at koelkast.net>
>
> --
> Unsubscribe: send email to listar at linuxfromscratch.org
> and put 'unsubscribe lfs-support' in the subject header of the message
>


-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe lfs-support' in the subject header of the message



More information about the lfs-support mailing list