Compiling Grep Chapter 6

Gerard Beekmans gerard at linuxfromscratch.org
Tue Mar 19 20:44:24 PST 2002


On Mon, Mar 18, 2002 at 11:14:56PM +0200, Sam Halliday wrote:
> do you REALLY REALLY need gcc-3.0.4, ive heard nothign but bug reports and 
> incompatibilities at the moment, and of course, kde (among others) will never 
> compile for you! id wait for everyone to upgrade their source to be more 
> standards compliant for the 3.x range of compilers, gcc 3.1 looks more 
> promising...

I just finished most of my workstation (base LFS, XFree-4.2.0, whole range
of X apps and development stuff) and I have yet to encounter my first gcc-3
related problem. I haven't gotten to QT and KDE yet but I know they're
going to fail (that's why there's a gcc-2.95.3 installed as a fall-back
compiler).



-- 
Gerard Beekmans
www.linuxfromscratch.org

-*- If Linux doesn't have the solution, you have the wrong problem -*-
-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe lfs-support' in the subject header of the message



More information about the lfs-support mailing list