Compiling Grep Chapter 6

Sam Halliday sam at neutrino.phy.uct.ac.za
Mon Mar 18 13:14:56 PST 2002


> Any ideas what went wrong and how to fix it?
> I'm using gcc-3.0.4 if it makes any difference.

do you REALLY REALLY need gcc-3.0.4, ive heard nothign but bug reports and 
incompatibilities at the moment, and of course, kde (among others) will never 
compile for you! id wait for everyone to upgrade their source to be more 
standards compliant for the 3.x range of compilers, gcc 3.1 looks more 
promising...

cheers,
Sam
-- 
Yow!  I want my nose in lights!
-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe lfs-support' in the subject header of the message



More information about the lfs-support mailing list