patches

Gerard Beekmans gerard at linuxfromscratch.org
Thu Mar 14 15:14:10 PST 2002


On Thu, Mar 14, 2002 at 03:38:35PM -0700, Richard Jenniss wrote:
> how come in chapter five you patch gzip in chapter six you do not.
> I notice this also for sh-utils?

Have you read the patch description in chapter 5 on the pages for gzip and
sh-utils? The gzip patch is only needed if you have Glibc-2.0.x The sh-utils
only if you have Glibc-2.1.x

LFS uses Glibc-2.2.5 so the patches don't need to be applied.

-- 
Gerard Beekmans
www.linuxfromscratch.org

-*- If Linux doesn't have the solution, you have the wrong problem -*-
-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe lfs-support' in the subject header of the message



More information about the lfs-support mailing list