Glibc-2.2.5 compile error in chapter 6 of LFS 3.2

Gerard Beekmans gerard at linuxfromscratch.org
Sat Mar 9 11:07:54 PST 2002


On Sat, Mar 09, 2002 at 07:41:07PM +0100, Mattias Olsson wrote:
> It looks like I need Perl for the line: sed 's%\$(PERL)%/usr/bin/perl%' 
> malloc/Makefile.backup > malloc/Makefile &&

You don't need perl. We run that command to it doesn't need perl installed,
instead we write down where perl is going to be later on when we do install
perl.

-- 
Gerard Beekmans
www.linuxfromscratch.org

-*- If Linux doesn't have the solution, you have the wrong problem -*-
-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe lfs-support' in the subject header of the message



More information about the lfs-support mailing list