Use Kernel 2.4.18?

Marc Heerdink marc at koelkast.net
Mon Mar 4 05:42:53 PST 2002


Op za 02-03-2002, om 17:08 schreef Hannes Birnbacher:
> Antwort auf die Message vom 02 Mrz 2002 von "Bill Williamson":
> 
> > You can't go back in time and fix mirrors/etc, so they stuck
> > with the "problem" and advised either 2.4.17 + 2.4.18rc4, or
> > 2.4.19pre1.  They REALLY should have a note up there about
> > it. 
> > 
> 
> Hey, I'm still a beginner. What does the above mean in my 
> language, "Kernel 2.4.18 is rubbish anyway"? Then I better stay 
> with 2.4.17 and save me the trouble to download and install a 
> newer one. 

The above means "the maintainer made a little mistake so 2.4.18-final
doesn't include a small fix that should fix many crosscompiling issues".
If you don't plan on doing crosscompiling, you will hardly notice that
the fix isn't present in 2.4.18 so you can safely use it. If you do
crosscompiling, 2.4.18-final will give you the same trouble 2.4.17 gives
you, so you should use 2.4.18-rc4 which should have been the final
kernel. 2.4.18-final is as broken as 2.4.17-final, only 2.4.18-rc4 and
2.4.19-pre1+ have the crosscompiling fix.

-- 
"Mooh!"
- A Cow.

Marc Heerdink <marc at koelkast.net>

-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe lfs-support' in the subject header of the message



More information about the lfs-support mailing list