Ncurses

Chris Lingard chris at stockwith.fsnet.co.uk
Sun Mar 3 12:33:57 PST 2002


Daryll Hofmen wrote:

> Is there an issue between ncurses 5.2 and gcc 3.0.4 or glibc-2.2.5?  I get
> a compile error whenever I try to install it.
> 
> ../c++/cursesw.cc:77: no matching function call to
> 'std::strstreambuf::vscan(const char*&, void*&)'

Yes.  Between ncurses and gcc-3.0.x.  Get the patch:

ftp://invisible-island.net/ncurses/5.2


-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe lfs-support' in the subject header of the message



More information about the lfs-support mailing list