installing fileutils, distro using glibc 2.2.4

William L. Maltby billm at wlmlx0.wlmcs.com
Fri Mar 1 17:14:55 PST 2002


In article <20020301180846.I8751 at gwaihir.linuxfromscratch.org>,
 gerard at linuxfromscratch.org (Gerard Beekmans) writes:
|> On Fri, Mar 01, 2002 at 01:15:25PM -0800, Keith Godin wrote:
|> > I swear, i've tried to find the answer to this question in the
|> > mailing
|> > list archives, on the lfs website, etc., but please forgive me
|> > <snip> if it has
|> 	1) Your host distro uses glibc-2.2.3 or higher (*)
|> 	2) You have an AMD CPU
|> 
|> (*) I haven't heard reports of glibc-2.2.4 and glibc-2.2.5 in regards to
|> this problem. Right now we're assuming you need to run the sed, but if
|> somebody can prove that not to be true, do let us know so we can adjust
|> this. I don't have an AMD powered machine myself so I can't test it.
|> 

If I can get my RH 6.0 to get LFS on it, it has an old 166MHz AMD. I'll
keep you posted. Oh, also another 100MHz will be converted down the road.

Maybe it's time to upgrade when my equipment is as old as I am?

Bill Maltby
billm at wlmcs.com

|> -- 
|> Gerard Beekmans
|> www.linuxfromscratch.org
|> 
|> -*- If Linux doesn't have the solution, you have the wrong problem -*-
|> -- 
|> Unsubscribe: send email to listar at linuxfromscratch.org
|> and put 'unsubscribe lfs-support' in the subject header of the message
|> 
-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe lfs-support' in the subject header of the message



More information about the lfs-support mailing list